Discussion:
Posta Alice-Virgilio cambio porte!!!!!
(troppo vecchio per rispondere)
guybonet
2011-11-24 06:40:54 UTC
Segnalo, dopo aver risolto con il 187, che la porta 25 usata dai
programmi di posta va sostituita con la 587.
Non riuscivo a spedire le mail e mi veniva restituito un errore.
Cambiato il parametro della porta tutto Ok!
Ciao a tutti, Guido
Yorgos
2011-11-24 07:20:16 UTC
Post by guybonet
Segnalo, dopo aver risolto con il 187
Come mai il 187?

Nel sito di Alice è chiaramente scritto: http://goo.gl/48kCd
--
Bye, Yorgos
Bretagne: http://goo.gl/qRRcs
To send me an e-mail, please change anthzùya with alice
guybonet
2011-11-24 11:04:53 UTC
Post by Yorgos
Post by guybonet
Segnalo, dopo aver risolto con il 187
Come mai il 187?
Nel sito di Alice è chiaramente scritto: http://goo.gl/48kCd
--
Bye, Yorgos
Bretagne: http://goo.gl/qRRcs
To send me an e-mail, please change anthzùya with alice
Perchè l'errore che mi usciva era alquanto generico e parlava anche di
black list.
Siccome 15 giorni fà avevo avuto lo stesso problema e mi era stato
risolto dal 187 ho pensato di rivolgermi a loro anche perchè io nel sito
di Virgilio o di Alice ci navigo poco e la posta la gestisco con
Thunderbird o WLM.
Una cosa la voglio sottolineare.
Da Alice ricevo diverse mail pubblicitarie...potevano inviarne anche una
di avvertimento che le porte delle mail erano cambiate!
Max max
2011-11-24 10:44:34 UTC
che la porta 25 usata dai programmi di posta va sostituita con la 587.
Con il server smtp di virgilio/tin funzionano (con autenticazione) entrambe
(provato ora).
Qualcuno sa la differenza ?
guybonet
2011-11-24 11:00:33 UTC
Post by Max max
che la porta 25 usata dai programmi di posta va sostituita con la 587.
Con il server smtp di virgilio/tin funzionano (con autenticazione)
entrambe (provato ora).
Qualcuno sa la differenza ?
Era da ieri che non riuscivo a inviare una mail.
In entrata tutto ok ma in uscita niente.
Parlo di mail tramite programma come WLM o Thunderbird e non online dal
sito di Alice o Virgilio.
Max max
2011-11-24 11:03:07 UTC
Post by guybonet
Era da ieri che non riuscivo a inviare una mail.
Che errore dava ?
Post by guybonet
Parlo di mail tramite programma come WLM o Thunderbird
Sì, anche io (via smtp autenticato)
Max max
2011-11-24 11:11:00 UTC
Trovato questo:
principali provider, per combattere lo spam, hanno iniziato una serie
lotta, perchè purtroppo i programmi che gestiscono la posta di tutti i
messaggi decidendo di eliminare in modo automatico l' e-mail ritenute (SPAM)
e il Filtro sul server che blocca i messaggi provenienti da siti segnalati
nelle liste degli spammer riconosciuti, purtroppo non sono abbastanza idonee
la novità comporta modifiche ai parametri di configurazione SMTP, il tutto
ovviamente comporta la chiusura della porta 25 attualmente attiva con il
vecchio sistema e dell'apertura della porta 587, per tutti gli e-mail che
vengono inviati attraverso gli indirizzi forniti sia da TELE2 che da altri
provider. Con questo sistema la posta inviata con programmi di posta
elettronica, (ad esempio Eudora, email.it, Outlook Express ed altri....)
potrebbero non funzionare correttamente soprattutto per l'invio delle e
mail. Come detto sopra dobbiamo modificare il parametro essenziale SMTP.
guybonet
2011-11-24 11:17:27 UTC
Post by Max max
principali provider, per combattere lo spam, hanno iniziato una serie
lotta, perchè purtroppo i programmi che gestiscono la posta di tutti
i messaggi decidendo di eliminare in modo automatico l' e-mail
ritenute (SPAM) e il Filtro sul server che blocca i messaggi
provenienti da siti segnalati nelle liste degli spammer riconosciuti,
purtroppo non sono abbastanza idonee la novità comporta modifiche ai
parametri di configurazione SMTP, il tutto ovviamente comporta la
chiusura della porta 25 attualmente attiva con il vecchio sistema e
dell'apertura della porta 587, per tutti gli e-mail che vengono
inviati attraverso gli indirizzi forniti sia da TELE2 che da altri
provider. Con questo sistema la posta inviata con programmi di posta
elettronica, (ad esempio Eudora, email.it, Outlook Express ed
altri....) potrebbero non funzionare correttamente soprattutto per
l'invio delle e mail. Come detto sopra dobbiamo modificare il
parametro essenziale SMTP.
Dopo la pulce nell'orecchio che mi hai messo ho provato a ripristinare
il 25 e tutto funziona ma dopo la tua info ritorno a mettere il 587.
Grazie per l'approndimento!
Ciao a tutti, Guido
Max max
2011-11-24 11:22:27 UTC
Dopo la pulce nell'orecchio che mi hai messo ho provato a ripristinare il
25 e tutto funziona ma dopo la tua info ritorno a mettere il 587.
imho stanno facendo un po' di casino. Tra l'altro la 587 non funziona se
vuoi inviare mail dall'interfaccia di gmail usando il server smtp telecom in
quanto i server telecom non supportano la modalità protetta ... Mah.
E per telecom l'autenticazione smtp è anche sulla 25 per cui non capisco che
necessità c'è della 587.
guybonet
2011-11-24 14:15:26 UTC
Post by Max max
Dopo la pulce nell'orecchio che mi hai messo ho provato a ripristinare il
25 e tutto funziona ma dopo la tua info ritorno a mettere il 587.
imho stanno facendo un po' di casino. Tra l'altro la 587 non funziona se
vuoi inviare mail dall'interfaccia di gmail usando il server smtp telecom in
quanto i server telecom non supportano la modalità protetta ... Mah.
E per telecom l'autenticazione smtp è anche sulla 25 per cui non capisco che
necessità c'è della 587.
Io ho postato l'info ricevuta dal tecnico del call-center del 187.
In precedenza avevo avuto lo stesso tipo di problema e sempre dal 187 mi
era stato risolto.
Come...non sò..... ma il tecnico stamattina mi ha detto che loro sul
terminale non potevano fare nulla e che dovevo modificare il parametro.
Staremo a vedere....quando c'è fumo c'è qualcosa sul fuoco!
Alessandro Topo Galileo
2011-11-24 11:18:25 UTC
Post by guybonet
Segnalo, dopo aver risolto con il 187, che la porta 25 usata dai
programmi di posta va sostituita con la 587.
Non riuscivo a spedire le mail e mi veniva restituito un errore.
Cambiato il parametro della porta tutto Ok!
Ciao a tutti, Guido
Non fosse che se hai acquistato un servizio di SMTP autenticato (come
nel mio caso) da un terzo fornitore e quello te lo da sulla 25, non lo
riesci ad usare.
Quindi Telecom ti impedisce di usare un servizio che hai comprato da un
altro fornitore, quando la 25 era aperta, e si rifiuta in ogni modo di
riaprirla.
Alla fine ho cambiato operatore.
guybonet
2011-11-25 15:55:32 UTC
Post by Alessandro Topo Galileo
Post by guybonet
Segnalo, dopo aver risolto con il 187, che la porta 25 usata dai
programmi di posta va sostituita con la 587.
Non riuscivo a spedire le mail e mi veniva restituito un errore.
Cambiato il parametro della porta tutto Ok!
Ciao a tutti, Guido
Non fosse che se hai acquistato un servizio di SMTP autenticato (come
nel mio caso) da un terzo fornitore e quello te lo da sulla 25, non lo
riesci ad usare.
Quindi Telecom ti impedisce di usare un servizio che hai comprato da
un altro fornitore, quando la 25 era aperta, e si rifiuta in ogni modo
di riaprirla.
Alla fine ho cambiato operatore.
-----------------------------------------------------------------

Inviato 3 mail allo stesso indirizzo, 2 sono giunte la terza mi rimanda
questo messaggio:

--------------------------------------------------------------------------------
- These recipients of your message have been processed by the mail
server:
***@orange.fr; Failed; 5.1.2 (bad destination system address)

Remote MTA smtp-in.orange.fr: network error


- SMTP protocol diagnostic: 550 mwinf5c22 ME Adresse IP source bloquee
pour incident de spam. Client host blocked for spamming issues.
OFR006_102 Ref http://csi.cloudmark.com/reset-request/?ip=212.48.21.141
[102]


Reporting-MTA: dns; fep-mail-smtpout-l1a.virgilio.net
Received-from-MTA: dns; [192.168.1.6] (79.21.100.95)
Arrival-Date: Fri, 25 Nov 2011 12:00:21 +0100

Final-Recipient: rfc822; ***@orange.fr
Action: Failed
Status: 5.1.2 (bad destination system address)
Remote-MTA: dns; smtp-in.orange.fr



Return-Path: <***@virgilio.it>
Received: from [192.168.1.6] (79.21.100.95) by
fep-mail-smtpout-l1a.virgilio.net (8.6.023.02)
id 4EC135350025D814 for josy-***@orange.fr; Fri, 25 Nov 2011
12:00:21 +0100
Message-ID: <***@virgilio.it>
Disposition-Notification-To: xxxxxxxxt <***@virgilio.it>
Date: Fri, 25 Nov 2011 11:59:28 +0100
From: xxxxxx <***@virgilio.it>
Reply-To: ***@virgilio.it
User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20111105
Thunderbird/8.0
MIME-Version: 1.0
To: xxxx <***@orange.fr>
Subject: Re: xxxxxxx lol
References: <***@virgilio.it>
<***@JosianePC>
<***@virgilio.it>
<***@JosianePC>
<***@virgilio.it>
<***@JosianePC>
In-Reply-To: <***@JosianePC>
Content-Type: multipart/alternative;
boundary="------------010708030601060004010507"

--------------------------------------------------------------

Qualcuno riesce a decifrare cosa dice questo messaggio?
Grazie, Guido

P.S. Contattato il 187 che mi rimanda ad un sito a pagamento (29,9 euro)
per una consulenza in quanto il 187 provvede solo alla gestione
dell'Adsl e non a problematiche software.
Ma se la mia mail è sempre andata bene chi è il responsabile dei casini
che accadono tra ieri ed oggi sulle mail?
Di chi è la gestione del server SMTP?
Se provo a mandarmi una mail di prova tutto funziona.
Come funzionano saltuariamente verso l'indirizzo indicato, è
l'affidabilità della consegna che viene a mancare!

--------------------------------------------------------------
guybonet
2011-11-25 16:13:28 UTC
Post by guybonet
Post by Alessandro Topo Galileo
Post by guybonet
Segnalo, dopo aver risolto con il 187, che la porta 25 usata dai
programmi di posta va sostituita con la 587.
Non riuscivo a spedire le mail e mi veniva restituito un errore.
Cambiato il parametro della porta tutto Ok!
Ciao a tutti, Guido
Non fosse che se hai acquistato un servizio di SMTP autenticato (come
nel mio caso) da un terzo fornitore e quello te lo da sulla 25, non
lo riesci ad usare.
Quindi Telecom ti impedisce di usare un servizio che hai comprato da
un altro fornitore, quando la 25 era aperta, e si rifiuta in ogni
modo di riaprirla.
Alla fine ho cambiato operatore.
-----------------------------------------------------------------
Inviato 3 mail allo stesso indirizzo, 2 sono giunte la terza mi
--------------------------------------------------------------------------------
- These recipients of your message have been processed by the mail
Remote MTA smtp-in.orange.fr: network error
- SMTP protocol diagnostic: 550 mwinf5c22 ME Adresse IP source bloquee
pour incident de spam. Client host blocked for spamming issues.
OFR006_102 Ref
http://csi.cloudmark.com/reset-request/?ip=212.48.21.141 [102]
Reporting-MTA: dns; fep-mail-smtpout-l1a.virgilio.net
Received-from-MTA: dns; [192.168.1.6] (79.21.100.95)
Arrival-Date: Fri, 25 Nov 2011 12:00:21 +0100
Action: Failed
Status: 5.1.2 (bad destination system address)
Remote-MTA: dns; smtp-in.orange.fr
Received: from [192.168.1.6] (79.21.100.95) by
fep-mail-smtpout-l1a.virgilio.net (8.6.023.02)
12:00:21 +0100
Date: Fri, 25 Nov 2011 11:59:28 +0100
User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20111105
Thunderbird/8.0
MIME-Version: 1.0
Subject: Re: xxxxxxx lol
Content-Type: multipart/alternative;
boundary="------------010708030601060004010507"
--------------------------------------------------------------
Qualcuno riesce a decifrare cosa dice questo messaggio?
Grazie, Guido
P.S. Contattato il 187 che mi rimanda ad un sito a pagamento (29,9
euro) per una consulenza in quanto il 187 provvede solo alla gestione
dell'Adsl e non a problematiche software.
Ma se la mia mail è sempre andata bene chi è il responsabile dei
casini che accadono tra ieri ed oggi sulle mail?
Di chi è la gestione del server SMTP?
Se provo a mandarmi una mail di prova tutto funziona.
Come funzionano saltuariamente verso l'indirizzo indicato, è
l'affidabilità della consegna che viene a mancare!
--------------------------------------------------------------
Risolto!

Collegato a quanto riferito da Max max e cioè:

-----------------------

principali provider, per combattere lo spam, hanno iniziato una serie
lotta, perchè purtroppo i programmi che gestiscono la posta di tutti i
messaggi decidendo di eliminare in modo automatico l' e-mail ritenute
(SPAM)
e il Filtro sul server che blocca i messaggi provenienti da siti
segnalati
nelle liste degli spammer riconosciuti, purtroppo non sono abbastanza
idonee
la novità comporta modifiche ai parametri di configurazione SMTP, il
tutto
ovviamente comporta la chiusura della porta 25 attualmente attiva con il
vecchio sistema e dell'apertura della porta 587, per tutti gli e-mail
che
vengono inviati attraverso gli indirizzi forniti sia da TELE2 che da
altri
provider. Con questo sistema la posta inviata con programmi di posta
elettronica, (ad esempio Eudora, email.it, Outlook Express ed altri....)
potrebbero non funzionare correttamente soprattutto per l'invio delle e
mail. Come detto sopra dobbiamo modificare il parametro essenziale SMTP.

-------------------------------

ed al link postato da Yorgos :

Nel sito di Alice è chiaramente scritto: http://goo.gl/48kCd

---------------------------------

Ho verificato i miei account e ne ho trovato uno che faceva riferimento
ancora alla porta 25

Modificato in 587...spero che ora vada tutto bene!!!!!

Problema di Thunderbird o dei server SMTP di Alice-Virgilio?

Ho sempre usato lo stesso account per la spedizione.........
Max max
2011-11-25 22:29:51 UTC
Post by guybonet
Adresse IP source bloquee
Post by guybonet
pour incident de spam. Client host blocked for spamming issues.
OFR006_102 Ref http://csi.cloudmark.com/reset-request/?ip=212.48.21.141
[102]
Significa che l'ip del server smtp telecom che hai usato (
212.48.21.141 resolves to "fep-mail-smtpout-l1a.virgilio.net"
Top Level Domain: "virgilio.net") è finito in una black list di spam usata
dal provider ricevente, non credo che si sblocchi cambiando la porta:
Max max
2011-11-25 22:31:47 UTC
In questi casi è telecom che deve intervenire per farsi togliere dalla black
list (potrebbe anche dare al server un nuovo ip non blacklistato)
guybonet
2011-11-26 11:08:09 UTC
Post by Max max
Post by guybonet
Adresse IP source bloquee
Post by guybonet
pour incident de spam. Client host blocked for spamming issues.
OFR006_102 Ref
http://csi.cloudmark.com/reset-request/?ip=212.48.21.141 [102]
Significa che l'ip del server smtp telecom che hai usato (
212.48.21.141 resolves to "fep-mail-smtpout-l1a.virgilio.net"
Top Level Domain: "virgilio.net") è finito in una black list di spam
usata dal provider ricevente, non credo che si sblocchi cambiando la
No, è una modifica alla gestione delle mail che stà facendo
mammaTelecom.
Oltre ad aver cambiato la porta SMTP da 25 a 587 ha introdotto
l'autenticazione.
--------------------------------------------------------

Accesso tramite POP autenticato (APOP)
Autenticazione del Server necessaria > Usa le stesse indicazioni del
server della Posta in Arrivo
Porta SMTP 587

Questo per quanto riguarda Virgilio e Alice Mail in WLM
-----------------------------------------------------------
Per Thunderbird :

Strumenti
Impostazioni Account

Server in uscita (SMTP)
Metodo di autenticazione : Password su connessione non protetta
Sicurezza della connessione: Nessuna
Porta 587
--------------------------------------------------------------

Per Davide.it di cui possiedo un indirizzo di posta stesse indicazioni
ma con Porta SMTP 25.

Per ora mi funziona tutto.
Ciao a tutti, Guido

P.S. Le istruzioni si trovano sul sito di Alice e Virgilio mail ...nel
quale ieri sera non riuscivo a navigare mentre in tutti gli altri si.
Non riuscivo neppure ad accedere sulla mail web dei loro siti.
Max max
2011-11-26 14:46:14 UTC
No, è una modifica alla gestione delle mail che stà facendo mammaTelecom.
Sono due cose diverse.
Tra l'altro l'autenticazione, almeno per le mail .tin c'era anche prima.
Rapture
2011-11-25 19:24:11 UTC
Segnalo, dopo aver risolto con il 187, che la porta 25 usata dai programmi
di posta va sostituita con la 587.
Non riuscivo a spedire le mail e mi veniva restituito un errore.
Cambiato il parametro della porta tutto Ok!
Ciao a tutti, Guido
si è vero ma mica lo scrivono nell'help desk quei cretini
guybonet
2011-11-25 22:17:31 UTC
Post by Rapture
Post by guybonet
Segnalo, dopo aver risolto con il 187, che la porta 25 usata dai
programmi di posta va sostituita con la 587.
Non riuscivo a spedire le mail e mi veniva restituito un errore.
Cambiato il parametro della porta tutto Ok!
Ciao a tutti, Guido
si è vero ma mica lo scrivono nell'help desk quei cretini
Adesso non mi va più nulla!!!!
I NG si ma la mail niente da fare!
Mi piacerebbe sapere cosa stanno facendo sui server della posta!
Max max
2011-11-29 17:43:31 UTC
"guybonet" <***@virgilio.it> ha scritto nel messaggio news:4ecde72a$0$1388$***@reader1.news.tin.it...

Forse ho trovato l'arcano: assicurati che il nome utente nell'account abbia
anche il suffisso @...
Così dovrebbe andare senza problemi
guybonet
2011-11-29 21:40:09 UTC
Post by Max max
Forse ho trovato l'arcano: assicurati che il nome utente nell'account
Così dovrebbe andare senza problemi
Oltre alla porta ho dovuto solo abilitare il riconoscimento come ho già
riportato in altro post precedente.

Copio ed incollo per comodità di chi ci legge:


Accesso tramite POP autenticato (APOP)
Autenticazione del Server necessaria > Usa le stesse indicazioni del
server della Posta in Arrivo
Porta SMTP 587

Questo per quanto riguarda Virgilio e Alice Mail in WLM
-----------------------------------------------------------
Per Thunderbird :

Strumenti
Impostazioni Account

Server in uscita (SMTP)
Metodo di autenticazione : Password su connessione non protetta
Sicurezza della connessione: Nessuna
Porta 587
--------------------------------------------------------------

Per Davide.it di cui possiedo un indirizzo di posta stesse indicazioni
ma con Porta SMTP 25.

Per ora mi funziona tutto.
Ciao a tutti, Guido

P.S. Le istruzioni si trovano sul sito di Alice e Virgilio mail ...